インクジェット出力、看板シート製作のプリントスタジオご利用ガイド データの作り方

お問い合わせフォーム プリントスタジオコールセンター 052-819-4153

トップページ > ご利用ガイド > データの作り方

ご利用ガイド

データの作り方

データ修正は別途料金となります。
修正の必要がない「完全データ」でのご入稿をお願いたします。

入稿データはすべて当社にてチェックしてから印刷の工程に入ります。 データチェックにて問題点が発見された場合、原則的にお客様に修正をしていただき再入稿をお願いしております。再入稿となりますと、納期に遅れが生じますので、必ずお客様でデータチェックをしていただき、ご入稿ください。

作成ソフト

対応保存形式(拡張子)

Abobe Illustrator

.ai(推奨)/.eps

Abobe PhotoShop

.eps(推奨)/.psd/.jpeg/.tiff/.gif/.png/

Microsoft Office
各種ソフト

.pdf/.xls/.xlsx/.doc/.docx/.ppt/.pptx
※別途変換料が必要です

  • illustratorの場合
  • Photoshopの場合
  • Microsoftの場合

データチェック必須ポイント!

  • check1. データは正常に開きますか?
  • check2. CMYKモードで作成されていますか?
  • check3. 仕上がりサイズにトンボ、塗り足しはついていますか?
  • check4. フォントはアウトラインされていますか?
  • check5. リンク画像は、同フォルダ内に入っていますか?
  • check6. 画像は適切な解像度で作成されていますか?

データ作成手順の例

1. アートボードを新規作成

アートボードを仕上がりサイズで新規作成してください。
 
【新規作成】
「ファイル」→「新規」
カラーモード:CMYK

aiアートボード

2. 長方形ツールで仕上がりサイズのボックスを作成

作成したアートボードに、ご希望の印刷サイズの四角形を作成し、トンボ(トリムマーク)を付けてください。
作成したボックスの塗りと線の色設定を「なし」にします。
 
【トンボの付け方】
CS5・6…「オブジェクト」→「トリムマークを作成」
CS4…「効果」→「トリムマーク」→「オブジェクト」→「アピアランスを分割」
~CS3…「フィルタ」→「クリエイト」→「トリムマーク」

aiボックスを作成

3. サイズ内にご自由にデザインを作成

作成した四角形の範囲内で自由にデザインを作成してください。
 
【レイアウト時の注意点】
切れてしまってはいけない必要な情報は、仕上がりよりなるべく内側に配置してください。

aiザインを作成

4. 背景に色がある場合、四辺に塗り足しを作成

塗り足しが必要な場合は、アートボードからはみ出るように作成してください。
 
【塗り足しの目安】
四辺全て 3mm~10mmほど

塗り足しを作成

5. フォントは全てアウトラインを行い、保存して、完成です。

全てのフォントをアウトライン化してください。アウトライン化されていない入稿データの場合、もう再入稿いただくことになりますのでご注意下さい。
 
【フォントのアウトライン作成方法】
「オブジェクト」メニュー→「すべてをロック解除」
「選択」メニュー→「すべてを選択」→「書式(文字)」メニュー→「アウトライン作成」

ai完成

画像を配置する場合の注意点

・解像度の設定は、100dpi~300dpi程度
(ファイルサイズで大きくなりすぎる場合は、解像度を下げて調整してください)

・カラーモードはCMYKにて作成してください。
(RGBにて作成されますと、印刷時に色味がかわる場合がございます)

・illustratorに配置する際は、埋め込み形式では
なく、リンク形式にて配置し、画像データは
同フォルダ内に入れて、ご入稿ください。

データチェック必須ポイント!

  • check1. データは正常に開きますか?
  • check2. キャンバスサイズに塗り足しは含まれていますか?
  • check3. CMYKモードで作成されていますか?
  • check4. 保存ファイルは対応する形式となっていますか?

データ作成手順の例

1. キャンバスを新規作成

データサイズを仕上がりサイズ+6mmに設定してください。
上下左右3mmが塗り足しとして断裁される部分になります。
 
【新規作成】
「ファイル」→「新規」
・カラーモード:CMYK ・解像度:100dpi~300dpi程度

PSD上下左右3mmが塗り足

2. 仕上がり位置にガイドを作成

Photoshopにはトンボを作成する機能がありませんので、仕上がり位置にガイドを作成してください。
 
【ガイドの付け方】
「表示」→「定規」→四辺の定規から、仕上がり位置までドラッグ

PSD仕上がり位置にガイド

3. 仕上がりサイズに収まる範囲でご自由にデザインを制作

作成したガイドを目安に仕上がりサイズに収まるよう自由にデザインを制作してください。

PSDデザインを制作

4. EPS形式で保存し、完成です

デザインが完成したら、画像を統合し、EPS形式で保存してください。
 
【EPSオプションの推奨設定】
プレビュー:Windows⇒TIFF(8bit/pixel) MAC⇒Macintosh(8 bit/pixel)
エンコーディング:JPEG - 最高画質(低圧縮)

PSDEPS形式で保存

大きめのサイズをご希望の場合の注意点

・解像度の設定は、100dpi~300dpi程度を目安としておりますが、長編が2メートルを超えるサイズの場合、ファイルサイズの超過により、ファイル転送速度が遅くなり、プリンターのバグを誘発させる恐れがあります。ファイルサイズが大きくなりすぎる場合は、下記の2通りの手順にて作成をお願いします。

① 実寸で作成し、解像度を下げる
実寸サイズで作成し、解像度は72dpi~150dpi程度。

② 縦横比を保った縮小サイズで作成し、解像度を上げる
2分の1、10分の1などに縮小したサイズで作成し、解像度は300dpi~600dpi程度。

いずれも推奨する長辺のピクセル数:10000pixel以内
※長辺が10000ピクセルを超えるサイズのデータは強制的に解像度をさげ、印刷する場合があります。

ご利用ガイド

サイズを入力して
その場で価格をチェック

オンライン見積

  • 製作実績
  • データ変換サービス
  • デザイン構成サービス

〒457-0038 名古屋市南区桜本町21番地

052-819-4153 お問い合わせ

[価格表/注文]

[その他のサービス]

[自動お見積り&ご注文フォーム]

[FAXでお見積り依頼]

[ご利用ガイド]

[インフォメーション]

[その他のコンテンツ]

PAGE TOP
© VIRTUE CORP. ALL RIGHTS RESERVED.